Jump to content


Photo

Shannon - help! AccessLevel not switching to 5


  • This topic is locked This topic is locked
3 replies to this topic

#1 sduraybito

sduraybito

    Member

  • Members
  • PipPip
  • 29 posts

Posted 25 October 2002 - 10:41 AM

Help!

I can't get the AccesLevel to switch to five.

1. I enter the username/password on the register.asp page.
2. tblUsers updates with that username/password and defaults to 1.
3. I continue with registration through to PayPal and receive enail confirmation.
4. The username/password AccessLevel field does NOT get switched to 5 as it's supposed to.

Does it make a difference that this is a free trial subscription with no payment until after two weeks. The user should still be able to access content.

Peter


  • Mymnrumourf, xxkalliy and Infevavof like this

#2 sduraybito

sduraybito

    Member

  • Members
  • PipPip
  • 29 posts

Posted 28 October 2002 - 10:41 AM

Shannon, could the problem be that trial subscriptions are marked by PayPal initially as "Active" rather than "Completed?" How could I modify my ipn.asp script to swicth from 1 to 5 based on an "Active" IPN transmission?

Thanks, Peter


  • xxkalliy likes this

#3 sduraybito

sduraybito

    Member

  • Members
  • PipPip
  • 29 posts

Posted 28 October 2002 - 04:37 PM

Thanks for your reply. Unfortunately, I don't understand what you wrote.

Are you saying the payment is Completed even though it shows as Active? If that is the case, why is my AccessLevel not getting switched to 5?

I sent you my ipn.asp page. Did you get it?

Baffled,

Peter



#4 sduraybito

sduraybito

    Member

  • Members
  • PipPip
  • 29 posts

Posted 29 October 2002 - 02:39 PM

Shannon, have you given up on me? :-(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users