Jump to content


Photo

Problem with downloaded Pay Pal SOAP API.


  • This topic is locked This topic is locked
1 reply to this topic

#1 dhanu

dhanu

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 May 2010 - 02:12 AM

Hi All,

I am new to pay pal. I have downloaded the SOAP API from pay pal SDKs site. But the downloaded jars are not working for JDK1.5 applications and In our web application we are using the JDK1.5.

Can any body help me to get the JDK1.5 specific jar file for Pay Pal integration?


The error i am getting is : java.lang.UnsupportedClassVersionError: Bad version number in .class file


Thanks,
Dhanu.



#2 rolian

rolian

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 June 2010 - 12:06 AM

Hi All,

I am new to pay pal. I have downloaded the SOAP API from pay pal SDKs site. But the downloaded jars are not working for JDK1.5 applications and In our web application we are using the JDK1.5.

Can any body help me to get the JDK1.5 specific jar file for Pay Pal integration?


The error i am getting is : java.lang.UnsupportedClassVersionError: Bad version number in .class file


Thanks,
Dhanu.

I have the same problem: my project uses JDK 1.5 but the given Paypal API only support 1.6. How to deal with it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users